FORUMUL ELECTRONISTILOR

Distribuiţi
Vezi subiectul anteriorIn josVezi subiectul urmator
Robeert
avatar
Robeert
Membru avansat
MESAJE : 226
MEMBRU DIN : 12/06/2017
LOCATIE LOCATIE : Focsani
PROFESIE : Depanator TV si PC

#1rezolvat Leptop Gateway W650A echipat cu mainboardul 40GAB1800-F.

la data de Joi Oct 12, 2017 11:43 pm
Buna seara tuturor. Am primit la reparat leptopul din titlu. O sa-mi cer scuze ca nu vin cu detalii in privinta modelului si a intregii masinarii. Promit sa vin cu detalii zilele urmatoare.
Despre ce este vorba: clientul acuza ca se opreste aleatoriu ( defect tipic cand coolerul este plin de praf ). L-am desfacut bucati, l-am curatat de praf inclusiv ventilatorul si implicit si coolerul, am inlocuit pasta termoconductoare de pe CPU si thermal padul de pe chipsetul video. Preventiv am uns si lagarul la ventilator. Dupa toate cele facute, defectul s-a agravat, adica dupa ce-l pornesc, nici nu trece biosul de asazisa verificare POST ca ventilatorul incepe sa ia turatia maxima si leptopul se opreste. Am verificat " ochiometric " coolerul si vad ca acesta atinge perfect atat CPU-ul cat si chipsetul grafic. Coolerul este putin caldut, deci nu este vorba de temperatura ridicata.
Observatie: la prima pornire dureaza cam cca. 30 secunde pana se opreste, dar la urmatoarele porniri se opreste cam la 10 secunde. Deci repet: cand se aude ventilatorul cum ia turatie maxima, la o secunda urmeaza sa se opreasca leptopul. Nu este vorba de sistem de operare dead deoarece HDD-ul l-am scos afara ca sa nu fie afectat de la opririle bruste si se opreste si fara HDD.
Proceduri: l-am lasat in cate o memorie, probat ambele sloturi de memorie, inlocuit alimentator, inlocuit procesor, facut reset de bios. Am inlocuit si bateria la bios pentru ca era si ea consumata, dar aceasta nu are nici o legatura cu defectul. Cu toate acestea defectul nici ca dispare, ba dimpotriva, acum dupa ce l-am curatat si am inlocuit termoconductoarele, face si mai rau. Pana sa intervin asupra lui, cel putin la mine nu s-a oprit niciodata. Deci repet: clientul acuza ca se oprea dupa cca. 30 min de la prima pornire si la urmatoarele porniri se oprea mai des. Ce Doamne iarta-ma s-o fi intamplat ca acum nu mai merge nici macar 1 minut? Merge maxim 30 secunde dupa prima pornire si la urmatoarele porniri, maxim 10 secunde. Am examinat vizual sistemul de racire si nu vad ceva in neregula. Maine poate gasesc de proba la un coleg un cooler cu ventilator, desi " dupa urechea mea muzicala ", s-ar parea ca ventilatorul ajunge la turatia normala, adica are vlaga.
Revin curand cu detalii in privinta modelului de leptop.
Acum orice idee din partea colegilor este bine venita.   
 
Multumesc.


Ultima editare efectuata de catre Robeert in Sam Oct 14, 2017 3:01 am, editata de 1 ori


cata82
avatar
cata82
CO-FONDATOR
MESAJE : 2726
MEMBRU DIN : 02/06/2017
LOCATIE LOCATIE : Popeşti-Leordeni
PROFESIE : Electronica

#2rezolvat Re: Leptop Gateway W650A echipat cu mainboardul 40GAB1800-F.

la data de Vin Oct 13, 2017 12:09 am
1. Verifică temperatura procesorului şi a plăcii video/procesorul video.
2. Acumulator defect, scoate acumulatorul şi porneşte-l cu incărcătorul.
3. Încărcător defect.
4. Probleme software.
PS: Pe viitor se vor şterge astfel de topicuri fără marcă/model/placă de bază, citeşte regulamentul.




Administrator
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
DANIEL
avatar
DANIEL
Fondator
MESAJE : 13258
MEMBRU DIN : 02/06/2017
LOCATIE LOCATIE : Bucuresti
PROFESIE : Electronist

#3rezolvat Re: Leptop Gateway W650A echipat cu mainboardul 40GAB1800-F.

la data de Vin Oct 13, 2017 2:11 am
Salut Robert ,ai problema pe procesor video ,daca inainte se oprea dupa 30min si acum dupa 10sec e clar cand ai dai jos radiatorul de pe placa video sau slabit mai tare contactele bga am avut zeci de laptopuri cu acest defect, fa un reflow profi la procesorul video nu o sa tina mult timp in conditii de stres ,in conditii normale poate tine cateva luni,de preferat ar fi reball.
Pt reflow foloseste ca flux alcool izo cu sacaz iar cu o seringa il inpingi sub procesor pe doua laturi sa iasa pe partea opusa statia reglata la 300 grade si timp de 3-4 minute ii dai aer cald pe toata suprafata, nu mai cauta defectul in alta parte ca e acolo unde iti spun eu.
Succes!




Educaţia este ceea ce rămâne după ce ai uitat ceea ce ai fost învăţat în şcoală!
Robeert
avatar
Robeert
Membru avansat
MESAJE : 226
MEMBRU DIN : 12/06/2017
LOCATIE LOCATIE : Focsani
PROFESIE : Depanator TV si PC

#4rezolvat Re: Leptop Gateway W650A echipat cu mainboardul 40GAB1800-F.

la data de Sam Oct 14, 2017 2:40 am
Admin a scris:Salut Robert ,ai problema pe procesor video ,daca inainte se oprea dupa 30min si acum dupa 10sec e clar cand ai dai jos radiatorul de pe placa video sau slabit mai tare contactele bga am avut zeci de laptopuri cu acest defect, fa un reflow profi la procesorul video nu o sa tina mult timp in conditii de stres ,in conditii normale poate tine cateva luni,de preferat ar fi reball.
Pt reflow foloseste ca flux alcool izo cu sacaz iar cu o seringa il inpingi sub procesor pe doua laturi sa iasa pe partea opusa statia reglata la 300 grade si timp de 3-4 minute ii dai aer cald pe toata suprafata, nu mai cauta defectul in alta parte ca e acolo unde iti spun eu.
Succes!
Buna seara tuturor. Acum vin cu detalii in privinta modelului de leptop si totodata si cu rezolvarea. Leptopul il am la atelier si eu de acasa am postat topicul. Asta-i motivul de intarzii cu detaliile.  Deci este un leptop Gateway model W650A echipat cu mainboardul 40GAB1800-F. Intr-adevar, cu un reflow s-a rezolvat problema. Deci, leptop rezolvat. De obicei defectele datorate deslipirii chipsetului video sunt 90 % " lipsa afisare pe monitor ". Defectul care l-am avut eu l-am intalnit pentru prima oara. Juram ca procesorul ( CPU-ul ) sau sursa sunt cauzele acestui defect. Mii de multumiri pentru raspunsuri domnilor Cata82 si Admin.


P.S. Scuze Cata82 pentru postarea detaliilor cu intarziere. Acest incident s-a datorat faptului ca leptopul il am la atelier si postarea topicului am facut-o de acasa. Doar am notat pe o hartie detaliile leptopului si am uitat acea hartie la atelier.


Acum vom trai si vom vedea cat o merge acest leptop cu reflowl care i l-am facut. Multumesc inca odata domnilor Cata82 si Admin. O seara buna.


DANIEL
avatar
DANIEL
Fondator
MESAJE : 13258
MEMBRU DIN : 02/06/2017
LOCATIE LOCATIE : Bucuresti
PROFESIE : Electronist

#5rezolvat Re: Leptop Gateway W650A echipat cu mainboardul 40GAB1800-F.

la data de Sam Oct 14, 2017 9:32 am
Cu plăcere Robert oricând ai nevoie suntem aici sa te ajutam.

Trimis de pe aplicatia Topic'it


cata82
avatar
cata82
CO-FONDATOR
MESAJE : 2726
MEMBRU DIN : 02/06/2017
LOCATIE LOCATIE : Popeşti-Leordeni
PROFESIE : Electronica

#6rezolvat Re: Leptop Gateway W650A echipat cu mainboardul 40GAB1800-F.

la data de Sam Oct 14, 2017 10:21 am
N-ai pentru ce! Bine că l-ai rezolvat.




Administrator
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
Florin Iordache
avatar
Florin Iordache
Administrator
MESAJE : 17525
MEMBRU DIN : 02/06/2017
LOCATIE LOCATIE : TARGOVISTE
PROFESIE : PASIUNE

#7rezolvat Re: Leptop Gateway W650A echipat cu mainboardul 40GAB1800-F.

la data de Sam Oct 14, 2017 11:16 pm
[icon="fa fa-check"][/icon][div]>SUBIECT REZOLVAT!<
AVAND IN VEDERE CA ACEST SUBIECT A FOST MARCAT CA FIIND ,,REZOLVAT,,ACESTA VA FI INCHIS SI VA RAMANE IN ARHIVA!.[/div]




Administrator
Continut sponsorizat
Continut sponsorizat

#8rezolvat Re: Leptop Gateway W650A echipat cu mainboardul 40GAB1800-F.



Vezi subiectul anteriorSusVezi subiectul urmator
Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum